Forum / Devolutions Password Hub - Support

Vault access not working on given ACL user or Group

  • Create an Issue
  • Cancel

Hello I created a Vault for a user and place the user on a team that had access to view and edit vault. When user goes on they dont
see the "green" plus icon to add items. I also changed it back to everyone/everyone for access and same thing for other user.

Clock24 days

Hello,

I have been able to reproduce your issue.

A ticket has been opened to our engineering department.
The ticket number is HUB-666.

Best regards,



Jeff Dagenais

OFFICE CLOSURE!
Although our various support queues will be monitored for emergencies, Devolutions' offices will be closed on Monday, May 20, 2019.

signaturesignature

Clock24 days

Hello,

I've made a few more tests and the security is handled in 2 different areas.

Firstly, you need to go in Administration -> Vaults -> Edit Vault -> Security

Secondly, you need to click on the Vaults dropdown menu at the top middle and press the Settings button near your vault. In that section, there's also a Security section.

In conclusion, does your role or user is configured in both places or just one? If it's just one, in which section?

Best regards,



Jeff Dagenais

OFFICE CLOSURE!
Although our various support queues will be monitored for emergencies, Devolutions' offices will be closed on Monday, May 20, 2019.

signaturesignature

Clock24 days

I tried to do it multiple ways. One being granular on a per user setting giving access to View and Delete. Then by a group setting doing the same on permission level and leaving delete alone.

Clock20 days

Hello,

What your settings looks like in Administration -> Vaults -> Edit your vault -> Security?

Best regards,



Jeff Dagenais

OFFICE CLOSURE!
Although our various support queues will be monitored for emergencies, Devolutions' offices will be closed on Monday, May 20, 2019.

signaturesignature

Clock20 days

I have it set to everyone for view/edit still isn't working.

Clock20 days

Hello,

Could you post a few screenshots of your permissions configuration so that I can try to reproduce internally?
If there’s sensitive informations that you doesn’t want to display on the forum, don’t hesitate to send us an email at ticket@devolutions.net to open a ticket in our ticketing system.

Best regards,



Jeff Dagenais

OFFICE CLOSURE!
Although our various support queues will be monitored for emergencies, Devolutions' offices will be closed on Monday, May 20, 2019.

signaturesignature

Clock20 days

Disregard I found the error, I was clicking on vault -> security, but needed to use the more granular form which I didn't see prior. Which is vault drop down then the gear*. I aplogize for the confusion.

Clock20 days