Forum / Remote Desktop Manager - Beta

[2019.1.13.0] Bitwarden/Duo not working

  • Create an Issue
  • Cancel

I upgraded to this beta last week and Bitwarden credentials are unreachable if I choose "Duo", I only see the attached window and nothing else I can do. Fortunately I still have my Yubikey with me and was able to try again and get back into my credentials with that.

Am I missing some other option to enable this properly?

Annotation 2019-04-08 074028.png
Clock7 mths

Hello,

Thank you for reporting this. Our engineering department has been notified and we will see what we can find on that matter.
I will notify you as soon as I will have an update.

Best regards,



James Lafleur

signaturesignature

Clock7 mths

Still broken with 2019.1.17.0 - is there any hope of a fix soon as it's tiresome having to dig out my emergency Yubikey from my safe instead of being able to use Duo.

Clock6 mths

Hello,
Thank you again for your feedback and sorry for the inconvenience. The ticket RDMW-2204 is still opened on that matter. That being said, in order for me to be able to show this to our engineering department, would it be possible for you to provide us a recording of the steps you took to test this new feature?
This information will be crucial to find a way to fix it for you since we do not have access to a test environment of Bitwarden. This video can be sent to us using this link: https://devolutions.sharefile.com/filedrop
Thank you for your collaboration on this!
Best regards,



James Lafleur

signaturesignature

Clock6 mths

Is there an update on this? I just found out that RDM integrated with Bitwarden (yay!), started using it today, and I ran into this exact issue with 2019.1.41.0.

I was able to use e-mail as my 2nd factor in lieu of Duo, but I would prefer to use Duo for the fact that it supports push notifications to my phone. I'm happy to help with anything needed to get it working.

Clock11 days

I'm running beta normally, so not sure if v2019.2.8.0 is beta or release, but Bitwarden with Duo worked fine a few weeks when I needed to re-authenticate for some reason. It happens sometimes when I update.

I'm having zero issues with this beta so far, so maybe give it a go.

Clock10 days