Forum / Remote Desktop Manager - Support (Deutsch)

AnyDesk Passwort Eintrag mit Anmeldeinformation aus dem Repository

  • Create an Issue
  • Cancel

Hallo,

ich versuche das AnyDesk Addon mit Credentials aus dem Repository von RDM zu nutzen.
Doch leider funktioniert dies nicht.

Ich gehe wie folgt vor:

1. Neuer Eintrag
2. AnyDesk Verbindung
3. Dann gebe ich dem Eintrag einen Namen und wähle unter Anmeldeinformation Repository aus
4. Dann erstelle ich ein neuen Eintrage Benutzer / Password und befülle dies nur mit dem Password
5. Unter Host wird die AnyDesk ID erstellt

Danach habe ich im Navigationsmenu unter Anmeldeinformationen das Anydesk Passwort und unter meiner normalen Verwaltung die Anydesk Verbindung

Starte ich nun diese Verbindung wird diese aufgebaut, das Password aus der Anmeldeinformation wird aber nicht automatisch eingetragen und ich muss es Manuell eintippen.

Stelle ich die Anmeldeinformation in dem Eintrag auf default und gebe das Paswwort direkt unter der host id ein dann funktioniert es.
Irgendwelche Ideen?

Danke smile

Clock7 mths

Hallo!

Um das Szenario zu reproduzieren bräuchte ich bitte ein paar Informationen:

  • welche RDM Version hast du im Einsatz?
  • welche AnyDesk Add-On Version
Kannst du ev. Screenshots deiner Schritte (3,4,5) bereitstellen?

Danke!

lg,
Min

Clock7 mths

Hi,

RDM Version 11.7.0.0
AnyDesk AddOn 1.6.0.0

Bilder habe ich angehängt. Bei dem TeamViewer Plugin gehe ich auf die selbe weise vor. Dort funktioniert es auch einwandfrei.

any01.PNG
any02.PNG
any03.PNG
any04.PNG
any05.PNG
any06.PNG
Clock7 mths

Hallo,

Vielen Dank für die Infos! Tatsächlich wurde in dieser Konstellation ein Bug gefunden und bereits behoben - der Fix ist ab Version 2019.1.14.0 enthalten. Diese sollte in den nächsten Tagen hier verfügbar sein.

(Aktuell ist diese noch in Beta, hier würde sich die ZIP Version anbieten, somit kannst du deine installierte Version beibehalten und dennoch mit der aktuellsten Version testen)

Bei weiteren Fragen einfach nochmal melden! wink

lg,
Min

Clock7 mths

Hi,

wir haben das neuste Release installiert, allerdings ist das Problem immer noch nicht behoben. Sobald wir als anmelde Information das Interne Repository nehmen wird das Passwort nicht übermittelt.

Clock5 mths

hallo,
habt ihr für die übermittlung des passwortes schon eine lösung gefunden?
suche gerade auch danach.
danke
georg

Clock3 mths

Hallo,

@bbrettschneider - Entschuldige vielmals, ich habe deinen letzten Beitrag komplett übersehen! upset Bist du noch auf 2019.1.14.0 oder bereits auf einer neueren Version?

@4 - Mit welcher Version hast du es getestet?

Danke!

lg,
Min

Clock3 mths

hallo,
hab aktuell die 2019.1.39.0 drauf und es mittlerweile auch so weit hinbekommen - danke

Clock3 mths