Forum / Remote Desktop Manager - Bug Report

Wayk Now

  • Create an Issue
  • Cancel

When I use Private vault search on a Wayk Now session with Secure Remote Delegation, I get an error message saying The username is required!

image

Clock9 mths

Hello,

This bug was reported yesterday by someone on our chat service. I have a ticket open with the WaykNow team. I will keep you updated on that matter.
A good alternative that I suggested yesterday would be to use "User Specific Settings" to Override the credentials without affecting the other users in the datasource.

Simply make a right-click on your session - Edit - User Specific Settings
UserSS

Then check the "Override Credentials" box and enter username/password there!
override

Best Regards,



Etienne Lord

Happy Holiday Season!
Although our various support queues will be monitored during the coming holiday season, Devolutions' offices will be closed from December 24th, 2019, to January 1, 2020, inclusively.

signaturesignature

UserSS.png
override.png
Clock9 mths

We've made a fix internally and it will be available in the next RDM 2019 beta, 2019.1.6.0.

Regards,

Hubert Mireault

signaturesignature

Clock9 mths

thanks for the quick reply and resolving!

Clock9 mths