Forum / Devolutions Password Server - Support

After upgrade to 6.1.3. gets logged out

  • Create an Issue
  • Cancel

We upgraded instance in Password Server from 5.1.1.0 to 6.1.3.0.
We got a problem after when logging in to the web with ADAccount.
So you log in and click on the Vault or Repository. Then you get the login page.
You have to log in mayby 2-4 times before I can access the data in the repository.
Didnt have this problem with 5.1.1.0

I can see that it take some seconds before I can see the folderstructure. The CPU on the server is going up to 25%

Some users also get logged out after 10min

Any suggestions?

Clock8 mths

Hello,

This kind of issue normally refers to two configurations.

The first one regarding the logged out could be the Token Valid Time. Via the Devolutions Password Server console or the administration section of the web page, confirm if the token valid time is set properly. The default value is 1440, further detail at https://helpserver.devolutions.net/settings_advanced.htm

The second part regarding the CPU peek could be the backup configuration. Backup configuration can be configured in Devolutions Password Server console. Please follow the help topic https://helpserver.devolutions.net/index.html?kb_backup.htm .

Once both are configured if the issue is still there, please look in Devolutions Password Server log for errors.

Best regards,



David Grandolfo

signaturesignature

Clock8 mths

After a chat with a colleague of mine, I forget two information.

The first one is about the login process when we click "OK" we have to wait. We know that could be confusing because we do not see anything. We have a task on our to-do list to add a progress bar as soon as you start the connection process.

The second parts, regarding the user logged off. The issue could also be the inactivity time which can be set at Web Interface > Administration > Configuration > Password Server Settings > General > Advanced.

Best regards,



David Grandolfo

signaturesignature

Clock8 mths

I have checked the inactivity time and it was set to 20min. So I changed it to a higher value and hope that it will solve the logout-issue.

But I still have problem that you get logged out when clicking on the Vault or the repository in the dashboard-view.
It took me sometimes 5-7 times before I could access the vault.
We are using AD-accounts for the login.

Clock8 mths

Hi,

Since you have extended support, could you send us an email at extended@devolutions.net and we will book a remote session.

Best regards,



David Grandolfo

signaturesignature

Clock8 mths