Forum / Wayk Now - Bug Report

Wayk Now 3.0.3 Connection is just a black screen

  • Create an Issue
  • Cancel

I have both versions at 3.0.3 and when i try to connect, unattended mode, the screen is just black, it is connected but I do not see anything.
Thanks!!

Clock6 mths

Hello

As a first troubleshooting step, can you try the connection without using the unattended service?

Login to the remote machine, and stop the unattended service - either by running `net stop wayknowservice` from an elevated command prompt, or stopping the "Wayk Now Unattended Service" from Services.msc.

Then open the Wayk Now client (or restart it, if it was already running). Once it comes online, it will have a new Wayk ID to connect to.

Now try to connect to the remote machine again.

To be clear, I am not proposing this as a solution to your issue, but I would like to understand if the problem lies in the client, or the capture from the unattended service.

If the issue still occurs, you can capture a log file from both the local and remote machines by setting the log level to "Debug" (in the Options window > Advanced > Logging Level). Then recreate the problem (by opening a new connection). The log will be saved in %APPDATA%/Wayk/logs, and it will be helpful if you can share them - for both the client and server - either here, or via support@devolutions.net.

Thank you, and sorry for any inconvenience

Richard Markievicz

signaturesignature

Clock6 mths

Hello

I saw that you posted in both the Bug Report and Support forums - to save on confusion, I merged the two threads into this one.

Thanks.

Richard Markievicz

signaturesignature

Clock6 mths