Forum / Remote Desktop Manager - Support

Red Cross in navigation list

  • Create an Issue
  • Cancel

Hi!

I'm seeing a red cross in my navigation list, sometimes when I'm trying to see my favorites and sometimes the entire vault.

If I double click anywhere in the navigation list, it tries to open a connection.

So I believe the list is fully updated and available, but I cannot see it.

I have attached a picture to show how it looks. Has anyone of you ever seen this before?

2019-02-06_10h55_43.png
Clock10 mths

Hello,

There are a few things you can try to get rid of the red X.

First, try going to the Window tab and click Reset Layout
Sometimes, that can fix some Red X issues.

If that doesn’t work, you can try to close RDM, then navigate to %localappdata% -> Devolutions -> RemoteDesktopManager and delete every file with the .lyt extension.

If neither of those methods does the trick, you will have to move the RemoteDesktopManager folder from localappdata to your desktop, then uninstall RDM, reboot your computer, reinstall RDM and move the RemoteDesktopManager folder back in its original place. Once you reopen RDM, the red X should be gone.

Best regards,



Etienne Lord

signaturesignature

Clock10 mths

Clearing the .lyt files first didn't do anything.

Resetting the navigation didn't do anything.

But removing the .lyt files AFTER resetting the navigation worked....

Clock10 mths


@motz


Thank you very much. This worked like a charm

Clock4 mths

@motz, thank you for that! I know this is an old post, but this has been driving me crazy and your suggestion worked!

Thanks!!

Clock3 mths

@motz, Same as for Atari007, I know it's an old post but your suggestion worked and made my day much better, thank you smile

Clock3 mths