Forum / Remote Desktop Manager Mac - Support

SSH Issue with Cisco CLI Access 6.0.0.0 to 6.1.0.0

  • Create an Issue
  • Cancel

Well I don't know if many of you had this issue before but in the MAC version of RDM I was not able to SSH into my Cisco Devices unless I had Verbose 2 enabled. For the record I don't have ANY issues on the PC version of RDM everything works flawlessly. But as I said I was never able to SSH into any of my Cisco device. If I don't use RDM and I use my local term software it works perfectly.

So after searching the forum I found a workaround which was to enable Verbose 2 logging in the SSH settings. With Verbose 2 enabled I was able to access the units when I was on my Macbook but now after upgrading to 6.1.0.0 SSH no longer works even with Verbose 2 turned on. I know there is probably not a lot you guys can do right now.
Also I've tried using the Deprecated version of SSH/Putty it worked once and then it would not work anymore. It's hit or miss. Anyway if anyone can shine some light on this or maybe has another workaround fix please let me know.

"Vaya con dios"

Clock8 mths

Hi Johnny,

Have you tried the Experimental engine of SSH Engine? I know of at least one other user for which this engine was able to connect to his Cisco device.

You can change this setting in the Preferences -> Session Type -> SSH Shell -> General -> Engine.

Best regards,

Xavier Fortin

signaturesignature

Clock8 mths

Xavier Fortin wrote:

Hi Johnny,

Have you tried the Experimental engine of SSH Engine? I know of at least one other user for which this engine was able to connect to his Cisco device.

You can change this setting in the Preferences -> Session Type -> SSH Shell -> General -> Engine.

Best regards,


Thank you! That did it! It is now working correctly!

"Vaya con dios"

Clock8 mths

Awesome!

Don't hesitate if you encounter any other issues.

Best regards,

Xavier Fortin

signaturesignature

Clock8 mths

Mmmm FYI ... this broke again on 6.1.10 and on Windows Version 5.1.2.0 I can't seem to be able to connect to any of my Cisco devices again. And the option for experimental is no longer available. upset Not sure how to fix this. Any insight would be greatly appreciated.

"Vaya con dios"

Clock8 mths

Hi,

The setting should still be there, the default was changed and both choices were renamed. As such:

Standard -> Legacy
Experimental -> Standard

Might be a good idea to double check that Standard is the one set in your Preferences (and your sessions are set to Default). If it is already the case, I'd appreciate if you could provide the log of one of your Cisco session. You can enable session logs through Help -> Session Logs -> Top left button -> Enable logging.

Best regards,

Xavier Fortin

signaturesignature

Clock8 mths