Forum / Remote Desktop Manager - Bug Report

Remote Desktop Manager free ver 5.0.3.0 64 bit: the SSH sessions died

  • Create an Issue
  • Cancel

Hello
after update to the last release I got some issue to use SSH sessions.

Anytime I try to connect to an SSH, the sesion dies without any message.
I have tried to setup the log on the session but no log is generated.

I have tried to de-install the Remote Desktop manager and reinstall: nothing change.
the SSH sessions die in the fingerprint registration.
Thank you

fingerprintRegistration.png
Clock2 yrs

Hello,

We have a fix for that, but I hasn't been published yet, the Free edition comes a few days behind our Enterprise Edition.

Can you revert to the previous version that you were using?

Best regards,



Maurice Côté

signaturesignature

Clock2 yrs

Thank you Maurice for the answer.
yes I can install the previous version, but I haven't stored in my laptop the setup files of previous version of Remote Desktop Manager free.
I see in your site only the previous version of Enterprise edition. would you please share the link to download the previous version of free edition?
thak you
Fabrizio

Clock2 yrs

Hello Fabrizio,

click here for RDM Free 5.0.2.0
and here for RDM Free 5.0.1.0
and finally here for RDM Free 4.9.0.0

wink

Regards,
Min

Clock2 yrs

Thank you.
I have found the old version 4.6.0.0 in my laptop and then installed
it's OK.
Regards
Fabrizio

Clock2 yrs