Forum / Remote Desktop Manager Mac - Support

Problems after upgrade to 6.0.0.0 and 6.0.1.0

  • Create an Issue
  • Cancel

Recently upgraded to 6.0.0.0 (and just tried 6.0.1.0 right now). SSH shell entries with private keys are failing with "Error: FAIL_NEED_PASSWORD Code: -32". This same error happened in Windows version 14.0.3. The problem on Windows appears to have been fixed with 14.0.4.

Is this a known issue? Any chance of it being fixed on the Mac version?

Clock2 yrs

Hi Ian,

I am not aware of such an issue and cannot reproduce it on my side.


Could you try switching the SSH Engine from Standard to Experimental to see if it makes a difference? You can do this in the Preferences under Session Type -> SSH Shell -> General -> Engine.

Could you try to generate logs for your session? You can do this via the Help -> Session Logs window. After enabling it (via the top left button), relaunch your session and then refresh Session Logs window (via its Reload button). Finally, find your session log in the list (should have the same name and icon) and send it to me. There is a Share button where you can send an email via Mail. Please, send it to me: xfortin@devolutions.net

Best regards,

Xavier Fortin

signaturesignature

Clock2 yrs