Forum / Remote Desktop Manager Mac - Support

RDP copy problems

  • Create an Issue
  • Cancel

Hi,

i am used to the problem and it did not bother me enough to ask but now i have to copy lots of different texts in some rdp sessions.

Is there a way to prevent RDM to reconnect (the rdp session) nearly every time i copy something? (strg+c and gui)

Greetings

Clock2 mths

Hi,

This is most likely a bug in the Legacy Engine of RDP. You can try changing to the Modern Engine. You can do this globally via the RDP Engine option in the RDM Preferences under the Session Type -> RDP tab in the General box.

Best regards,

Xavier Fortin

signaturesignature

Clock2 mths

Hi,

works like a charm! Thank you!

Greetings

Clock2 mths