Forum / Remote Desktop Manager - Support

version 14 and .NET

  • Create an Issue
  • Cancel

Hi,

.NET 4.7.2 is spelled out as a requirement for RDM version 14. Will version 14 install on .NET 4.7.1 and if so are there any issues with version 14 in this configuration?

Thanks

Clock2 mths

Hello,

Indeed, .Net 4.7.2 is a new requirement for RDM 14. We cannot guarantee that RDM 14 will work with .Net 4.7.1.0.

Is RDM working on your workstation with .Net 4.7.1.0 installed?

Best regards,



Jeff Dagenais

signaturesignature

Clock2 mths

Hi Jeff,

I'm using v14 happily on a machine with 4.7.2 installed but I also have another v13 installation with 4.7.1 and I'm not in control of the OS and .NET on that machine since its a corporate asset. Hence the question about v14 and 4.7.1 before I look at upgrading anything.

Thanks

Clock2 mths

Seems .NET 4.7.2 is not available on Windows 10 LTSB / RTM, installation fails with not supported OS

https://support.microsoft.com/da-dk/help/4073120/microsoft-net-framework-4-7-2-for-windows-10-version-1709-and-windows

Regards

Michael

Clock27 days

@Michael Leeming

Could you please try:

https://www.catalog.update.microsoft.com/Search.aspx?q=.net%20framework%204.7.2%20LTSB

Stefane Lavergne

signaturesignature

Clock27 days

Just spoke to a colleague with the issue, the install files in the link you provided don't work.
At first he mentioned LTSB and RTM, but not build number.
I now have the build number:
Version 1507 (RTM) (OS build 10240), however LTSB is still mentioned for this build
https://www.microsoft.com/en-us/itpro/windows-10/release-information

So I guess .NET 4.7.2 requires at least Version 1607

Regards

Michael

Clock26 days

Correct, according to MS:

The .NET Framework 4.7.2 is not supported on:
  • Windows 10 1507
  • Windows 10 1511

https://docs.microsoft.com/en-us/dotnet/framework/install/on-windows-10

Stefane Lavergne

signaturesignature

Clock26 days

We will have to upgrade the few users still using 1507 :-)

Thank you...

Clock26 days

Can Devolutions provide us with some guidance on their .NET 4.7.2 support ?

i.e. When the system cannot support .NET 4.7.2 such as on Windows 10 v1507, v1511 or in my case on a version of Windows 10 that supports 4.7.2 but can't be upgraded because the machine is a corporate asset that I have no control over, are we stuck with RDM version 13.6.7.0?

If we use a newer version of RDM than 13.6.7.0 and the installed version of .NET is 4.7.1 should we expect it to function correctly ? Will we get support from Devolutions if we have issues ?

Thanks

Clock5 days

@Sam T,

.Net Framework 4.7.2.0 is mandatory for RDM 14 to work. If you don't have this version installed, RDM will not start. So if .Net Framework 4.7.1.0 is installed and that you install RDM 14, RDM will required to have version 4.7.2.0 installed.

Best regards,



Jeff Dagenais

signaturesignature

Clock5 days