Forum / Remote Desktop Manager Android - Support

SQL Active Directory Integration and RDM Android 5.0

  • Create an Issue
  • Cancel

I noticed in the latest release notes that you are no longer saying that Integrated Security (Active Directory) isn't working, does this mean that it is now working?

I've updated to this version to test it but it doesn't seem to be working?

I'm already running 14.0.2.0 on my desktop and updated the database but it keeps telling me logging information is incorrect on the latest Android version 5.0.

I've also noticed that there is now an "Active Directory Interactive" option, I've tried this as well but same response. What is this option for as I seem to be unable to find any information regarding this option?

Regards,
Errol Tu-Parker

Clock23 days

Hi,

Integrated Security is still not supported in version 5.0.

The Active Directory Interactive option should have been hidden. It is not support supported on Android. This option won't be visible in the next release.

Thank You.

Best Regards,

Nicolas Dufour

signaturesignature

Clock23 days