Forum / Password Vault Manager - Support

web login extension has become unreliable again

  • Create an Issue
  • Cancel

The web login was working well for a week or two, but its now playing up again. Every day I have to close and re-open my desktop client before the web browser (chrome) will recognise the extension as being connected.

I dont close or log out of the client each night, but every morning the client has a message up saying its lost the connection, and the browser extension is unconnected.

even after closing down both client and browser, then opening and re-logging into client, the browser will show up my logins when I click on the extension icon, but when I click on the * in the login field the popup box just hangs with no logins.

Been doing this for a couple of weeks now.

Clock3 mths

Hello,

What version of PVM are you running?

Are you running the latest Chrome Web Login version, which is version 7.0?

Are you using a custom port to establish the connection between PVM and the Web Browser?

Best regards,



Jeff Dagenais

signaturesignature

Clock3 mths

chrome extension is V7.0.0

PVM is 9.6.0.0 64 bit

extension is using default port 19444

Clock3 mths

Hello,

Thank you for the details, we will try to reproduce this behavior internally. I have assigned one of my agent on it.

Best regards,



Jeff Dagenais

signaturesignature

Clock3 mths

Hello,

I will attempt to reproduce this issue in my test environment.
I will update this forum thread as soon as I have any update on that matter.

Best regards,



James Lafleur


signaturesignature

Clock3 mths

Hello,
Unfortunately, I am currently unable to reproduce this issue.
That being said, our engineering department just released the version 7.0.1.0 of the Devolutions Web Login extension.
Could you please use the following link to download it and see if it solve your current issue?
https://devolutions.net/home/browserextensions
Best regards,



James Lafleur


signaturesignature

Clock3 mths