Forum / Remote Desktop Manager - Support (Deutsch)

Masseninventarisierung mit persönlichen Zugangsdaten

  • Create an Issue
  • Cancel

Hallo,

wir wollen RemoteDesktopManager auch zur Inventarisierung einsetzen.
Jedoch arbeiten wir mit einem normalen User und in RDM bei den persönlichen Zugangsdaten ist ein DomänenAdmin hinterlegt.

Wenn ich jedes System einzeln Inventarisiere (Information -> Inventur) ist das kein Problem, alles funktioniert.

Wenn ich jedoch mehrere RDP Verbindungen markiere und über
Bearbeiten -> Bearbeiten(Spezielle Aktion) -> Inventur
gehe, kriege ich den selben Fehler als wenn er keine Berechtigung hat.

Ich gehe also davon aus, dass er das Inventarisieren mit meinem Windows User macht, und nicht wie bei den Verbindungen eingestellt über die persönlichen Zugangsdaten.

Wie gehe ich richtig vor?

Clock2 yrs

Hallo Sebastian,

welche RDM Version habt ihr derzeit im Einsatz? Welche Anmeldeinformation ist unter Verwaltungswerkzeuge konfiguriert/hinterlegt?

LG,
Min

Clock2 yrs

Min Destens wrote:


welche RDM Version habt ihr derzeit im Einsatz? Welche Anmeldeinformation ist unter Verwaltungswerkzeuge konfiguriert/hinterlegt?

Hallo Min,

Version 13.6.2.0 - 64bit

"Use my personal credentials" ist dort angehakt.
Und dort wiederrum: Frag mich nach dem Passwort

Gruß,
Sebastian

Clock2 yrs

Hallo,

ok - kannst du bitte folgendes versuchen: Passwort immer abfragen deaktivieren, das korrekte Passwort eingeben und nochmals ausführen?

LG,
Min

Clock2 yrs

Hallo Min,

ja das geht dann, schade, hätte erwartet, dass er mich einmal nach dem Passwort fragt.

Danke!

Gruß,
Sebastian

Clock2 yrs

Hallo Sebastian,

so sollte es eigentlich auch sein - sieht nach einem kleinen Bug im Zusammenhang mit der Stapelverarbeitung aus. Ich werde das weitergeben - sobald ich diesbezüglich
Neuigkeiten erhalte, lasse ich es dich wissen smile

LG,
Min

Clock2 yrs

Hallo Sebastian,

Gute Neuigkeiten - wie vermutet ist das jetzige Verhalten ein Bug. Ein Ticket (WIN-941) wurde hierfür erstellt. Sobald ich Informationen bekomme wann es behoben wurde gebe ich wieder Bescheid wink

LG,
Min

Clock2 yrs

Hallo,
ich wärme das nochmal auf :-)

Ich habe ein ähnliches Problem. Und zwar möchte ich die Inventarisierung mit den Daten aus dem Repository verwenden - klappt aber nicht.
Standard-Anmeldeinformationen funktioniert (Dann aber wegen der fehlenden Rechte keine Remote-Tools) oder ich verwende

die Benutzerdefinierten Anmeldedaten - dann klappt beides (Inventar und Remote-Tools). Die Anmeldedaten selber sind in beiden Fällen identisch.

P.s. Hab die 14er Version mit MS-SQL DB

Clock2 yrs

Hallo!

@Sebastian

Entgegen meiner ersten Vermutung und nach Überprüfung der Entwickler stellte sich nun heraus das es sich hier um keinen Bug sondern ein beabsichtigtes Verhalten handelt.

Und zwar aus folgendem Grund:
Wenn eine Masseninventarisierung auf z.B. 20 Objekten durchgeführt wird, mit Persönlichen Anmeldedaten und Passwort immer abfragen aktiviert wäre, würde das Passwort 20 Mal abgefragt werden.
Dadurch das die Inventarisierung im Hintergrund ausgeführt wird, würden die Passwortabfragen immer wieder sporadisch auftauchen.
Sprich die Option "Immer Passwort abfragen" würde in diesem speziellen Szenario keinen Sinn machen

@Thomas
Ich glaube dein Szenario ist nicht ganz dasselbe - der Übersicht halber würde ich vorschlagen einen neuen Thread zu öffnen, dann schauen wir uns das Verhalten im Detail an wink

LG,
Min

Clock2 yrs

Ok.,hier gehts dann weiter :-)
https://forum.devolutions.net/topic30685-inventarisierung-funktioniert-mit-repository-nicht.aspx?MessageID=121914#post121914

Clock2 yrs