Forum / Remote Desktop Manager - Feature Request

VMware Auto Login for Web Client

  • Create an Issue
  • Cancel

Hello,

I have recently upgraded our VMware environment from 6.0 to 6.7. In 6.7, you have a choice of using the HTML5 client or the standard web client. I set up a web session in RDM to connect to the HTML5 client and when opening that session, I get a prompt to "Remember my choice" for the protocol handler dialog box. I click "Yes" and then I get the VMware login screen for the vCenter. I have to check the box to use Windows session authentication, which works fine. What I would like to have is a way for login to be automatic and not have to do this manually. This request is mainly for our instructors who will need to possibly do this repeatedly during a class. Unfortunately, 6.7 no longer has a thick client to make this easier. Unless there is something already in RDM, could someone consider adding this functionality? Thanks.

Clock6 mths

Hello,

What type of session are you presently using? Is it a Web Browser entry type?

Are you launching the session in embedded or in external mode?

Best regards,



Jeff Dagenais

signaturesignature

Clock6 mths

tom_minerd wrote:

Hello,

I have recently upgraded our VMware environment from 6.0 to 6.7. In 6.7, you have a choice of using the HTML5 client or the standard web client. I set up a web session in RDM to connect to the HTML5 client and when opening that session, I get a prompt to "Remember my choice" for the protocol handler dialog box. I click "Yes" and then I get the VMware login screen for the vCenter. I have to check the box to use Windows session authentication, which works fine. What I would like to have is a way for login to be automatic and not have to do this manually. This request is mainly for our instructors who will need to possibly do this repeatedly during a class. Unfortunately, 6.7 no longer has a thick client to make this easier. Unless there is something already in RDM, could someone consider adding this functionality? Thanks.


Easy solution,

"Always launch application on external protocol request" needs to be on.

A feature of Chrome enables web services to open certain links with the user's prior approval. Enable this option to launch your application on external protocol request.


Clock3 mths