Forum / Remote Desktop Manager - Support (Français)

Impossible de copier et coller des entrées d'un répositorie à un autre

  • Create an Issue
  • Cancel

Bonjour,

J'essaie de copier des entrées d'un repositorie à un autre repo mais une entrée semble bloqué car dans les options général/Credentials/ le Private vault Search est sélectionné avec un entré d'un private vault.

Lorsque je fais copier j'ai le message suivant. Unable to find the private vault credentiel "test" Do you wan to select another credential.

Pourtant j'ai d'autres entrées qui on des credentials de configurer dans general et même si j'ai pas l'entrée dans le private vault je peux les copier.

avez-vous une idée?

Clock2 yrs

Bonjour,

Le message indique qu'il ne trouve pas un certain credential, mais il devrait copier la session quand meme.

Si dans la session, vous laisser le champ Private Vault Search vide, est-ce que vous etes capable de la copier?

Cordialement,



Jeff Dagenais
signaturesignature

Clock2 yrs

Bonjour,

il ouvre une fenêtre Crendital list, voir image. Et je ne peux le copier si je fais cancel

J'utilise RDM 13.5.6.0 avec SQL

merci

credential.png
Clock2 yrs

Bonjour,

De ce que je comprend, vous voulez copier la session, donc, la session sera présente dans les 2 repositories?
Est-ce que c'est exact?

Comment copier vous votre session?

Voici ce que j'ai fais de mon coté. J'ai fais un clic-droit sur la session et choisit Clipboard -> Copy. Dans l'onglet settings, je coche la case Change ID pour faire une copie de la session.
2018+05+17+09+47+15

Dans l'autre repositorie, je fais clic-droit et choisit Clipboard -> Paste.

Ce scénario fonctionne dans RDM 13.5.6.0 et 13.5.9.0 de mon coté.

Cordialement,



Jeff Dagenais
signaturesignature

2018-05-17_09-47-15.png
Clock2 yrs

Bonjour,

oui pour le moment l'entrée sera dans les 2 repos mais le but est de la retirer d'un repo.

Je fais les mêmes étapes que vous mais j'ai le message unable to find the private vault credential.

merci

Clock2 yrs

Bonjour,

Je ne suis toujours pas capable de reproduire votre probleme, et ce, sur plusieurs sessions RDP.

Est-ce que ca fonctionne avec RDM 13.5.9.0?

Cordialement,



Jeff Dagenais
signaturesignature

Clock2 yrs

Bonjour,

même problème avec 13.5.9.0 portable. Je pourrais vous envoyer l'entré en .rdm car je peux la copier dans un autre repo avec le .rdm et ensuite reproduire le problème.

merci

Clock2 yrs

Bonjour,

Vous pouvez m'envoyer votre .rdm en message privé si vous désirez, je pourrais effectivement la tester sur mon poste.


Si vous creer une nouvelle entree avec les meme parametres, est-ce que la copie de cette session fonctionne?

Si vous faites un "duplicate" de l'entrée, est-ce que la copie de cette session fonctionne?

Cordialement,



Jeff Dagenais
signaturesignature

Clock2 yrs

Bonjour,

Merci pour votre session test.

J'ai importé votre session dans ma data source SQL et je suis capable de la copier/coller dans d'autres repositories sans probleme.
Je ne recois aucun message d'erreur.

Si vous creer une nouvelle session avec les memes paramètres, est-ce que vous etes capable de la copier dans d'autre(s) repositorie(s)?

Cordialement,



Jeff Dagenais
signaturesignature

Clock2 yrs

Bonjour,

oui si je créer une nouvelle entrée tout est beau... mais je me demandais c'était quoi le problème, au moins j'ai une seule entré qui me cause le problème, je vais la refaire.

merci de votre aide.

Clock2 yrs