Forum / Remote Desktop Manager Mac - Feature Request

Use local agent for SSH jumphost too

  • Create an Issue
  • Cancel

It seems that SSH using the local agent is working fine (when configured in the Advanced page) but it doesn't use the agent for the SSH Gateway (Jump Host) when configured.

While you could add an option there, I suspect that someone who is using an agent will use it for both so the agent configuration should probably be assumed.

Clock2 yrs

Okay, this does actually seem to work with credentials Custom and No Private Key, although the UI around this could be improved.

Clock2 yrs