Forum / Remote Desktop Manager - Feature Request

Can't write in Hebrew in 'Name' field

  • Create an Issue
  • Cancel

Working with MariaDB,
It's only working if I change in the Advanced settings the CharSet under Data Sources to utf8.

any idea how to make it work by default?
like making the necessary changes on the MySQL server and not on the client side.

Clock8 mths

Hello,
I'm not a MariaDB expert but this could help:

https://mariadb.com/kb/en/library/setting-character-sets-and-collations/

Regards

David Hervieux

signaturesignature

Clock8 mths