Forum / Remote Desktop Manager - Feature Request

how to disable "auto-scroll down" of the terminal window while trying to read past commands

  • Create an Issue
  • Cancel

Hi, is there a way to disable auto scroll of text inside an ssh session if I want stop and read the output of long commands?
If , for example, I launch the command "find /" the RDM ssh client scroll till end of command and there is no way to stop the output scroll in order to analyze the output "with human speed"
If I use putty client it has a specific option (Window category, untick the "Reset scrollbar on display activity" option): see http://shaarli.callmematthi.eu/?ukskig


Thanks
Regards
Enrico

Clock9 mths

Hello,

Currently it's not possible to change this behavior but we'll add it. It won't take long, I'll let you know when we've made the change.

Regards,

Hubert Mireault

signaturesignature

Clock9 mths

An option has been added in the "terminal" tab of the SSH shell entry. The option is "reset scroll on display". It will have a default value that is settable in RDM's options (File > Options > Types > Terminal).
This will be available in the next beta version.

Regards,

Hubert Mireault

signaturesignature

Clock9 mths

I've installed beta 13.0.18.0 and it works.
Thanks!

Clock9 mths