Forum / Password Vault Manager - Support

Password History in Private Save

Good morning,

is it possible to configure the personal pv save to show the password history?

I was able to configure it for our central Datasource and its showing to the configured Users.
But i can´t find out how to show the history window in a personal store.

Thanks!
Dennis

Clock6 mths

Hello Dennis,

With an advanced data source as SQL Server if I looked at a credentials entry, in View we see Password History is it this option you are talking about?

If yes, and you do not have it. What type of data source are you using and what version of RDM are you running?

Best regards,



David Grandolfo

signaturesignature

Clock6 mths

Hello, i´m not using RDM , only Password Vault V9.0.1.0

With an advanced data source as SQL Server if I looked at a credentials entry, in View we see Password History is it this option you are talking about?

Yes thats exact what i mean. its working fine on the sql Datasource, but not in my Private Vault

I took some screenshots


Photo1: This is my Central SQL Server Datasource, here i can see the history of every password.

Photo2 This is my (and any other user) private Vault. There is no such button for showing password history
Photo3 : This is if i right click on an entry in my Private vault. On the central Datasource this option is availiable

Photo1.png
Photo2.png
Photo3.png
Clock6 mths

Hi,

The missing icon in the Photo2 is the Password Generator not the Password history. This option is still there.

Do you want to add the Password Generator in the Private Vault?

Best regards,



David Grandolfo

signaturesignature

Clock6 mths

Hi Again,

I had a chat with the engineering department and they see that the button seems to be reverse. Could you install PVM 9.0.1 and reinstall it please.

You could download it from here : https://password.devolutions.net/home/download

Best regards,



David Grandolfo

signaturesignature

Clock6 mths

Hi, no, sorry, but it shows the password history window on sql datasource. and its missing on the private vault

The password generator works fine on both, SQL Datasource and private vault.

But it seams to be problem with the icons ...

i took a nother screenshot and that is exactly what happens when i click the icons...

Photo1.png
Clock6 mths

Hi Dennis,

Sorry my mistake I mix the two icons, could you try reinstalling RDM with the latest version on the web site available?

Also do you have the same issue with a full administrator account?

Best regards,



David Grandolfo

signaturesignature

Clock6 mths

Hi, yes, i´ll try it on monday. Thanks

Clock6 mths

Hi, i reinstalled PVM and it works still the same.

But i can see the history on a full admin account. So it should be a rights problem i think.

Clock6 mths

Hello,


We have been able to reproduce your issue and a ticket has been submitted to our engineering department.


The issue will be fix in our next release.

Best regards,



David Grandolfo

signaturesignature

Clock6 mths