Forum / Password Vault Manager - Support

version 9.0.1 upgrade kills PMV

Anyone else had problems with upgrading to V 9.0.1 and cant log in. just hangs at front screen. only fix seems to uninstall and go back to V8.6

Clock7 mths

Hello,

This is very strange. I am not able to reproduce your issue.

Could you go in %localappdata%\Devolutions\PasswordVaultManager and delete all the *.lyt files and perform the upgrade again to see if that helps.

Best regards,



Jeff Dagenais

Customers that use Devolutions Server are provided free remote sessions for performing upgrades. Please send a request to the Devolutions Service Desk to get the process started.

signaturesignature

Clock7 mths

ok tried above but made no difference so I uninstalled PMV, then deleted above folders, then did clean install of 9.01.

several re-boots later it finally loaded and looked like it was running better but edits still taking 30 seconds to save. Surely 30 seconds is not normal save time for updating a single recordonline drive???

I checked the backup log and it looks like its backing up every time a record is updated, but at the same time so wondering if thats causing the long save time????

I've now turned off online backups, but its now hung again.

Not happy!

Clock5 mths

Hello,

I've seen in a post that you have deleted that you would like to have a refund for your purchase of Password Vault Manager (PVM) and go back to Roboforms.
Is it still the case?

For your 30 seconds saving issue, what type of data source are you using? Is it Devolutions Online Drive?
If yes, I would like to know if you encounter the same issue using a local data source like SQLite or XML as example.

Best regards,



Jeff Dagenais

Customers that use Devolutions Server are provided free remote sessions for performing upgrades. Please send a request to the Devolutions Service Desk to get the process started.

signaturesignature

Clock5 mths

I'm between a rock and a hard place!

PVM has all the features I want but is way too slow. You tell me how long should it take to save an updated record when the datasource is your online drive?

Datasouce is a Devolution Online Drive.

Just tested it again now and 30 seconds , then 39 seconds. My internet connection runs at around 10 Mbps on a good day so not very fast, but never had this sort of time lag with any other apps saving data to the cloud.

Swapping to local datasource and save is instantaneous.
I sync between work and home PC's and my mob phone so local datasouce is not an option.

Clock5 mths

ok been playing with datasource settings

when advanced tab-allow offline is ticked, save time is double (1 minute instead of 30 seconds).

Changing auto refresh makes no difference.

turning on backup to online backup increases save time to ... ??? 1' 15"

turn backup off again and now still over 1 min to save.

Time is the most frustrating aspect, but second to that is that there is no hourglass during this long wait!

Save now back to 30 seconds! Pretty sure its your server speed!


What other config options are there that may speed things up?


Regards

Grant

Clock5 mths

Hello,

Our cloud services are hosted on Azure in USA. Where are you located?

Could you post a print screen of the Advanced tab located in File -> Data Sources please.

Could you also go in Help -> Diagnostic and send us that report please.

Best regards,



Jeff Dagenais

Customers that use Devolutions Server are provided free remote sessions for performing upgrades. Please send a request to the Devolutions Service Desk to get the process started.

signaturesignature

Clock5 mths