Forum / Password Vault Manager - Support

Prevent using "Remember Credentials" when users login

We are using Azure SQL for our PVM DB. Where is the option to prevent users from checking the "Remember Credentials" option when logging in to the PVM DB?

Clock9 mths

Hello,

You can apply policies to prevent users from saving their credentials in the data source directly. They will always be prompted for their username & password.

Please have a look here;
https://help.remotedesktopmanager.com/how_to_modify_the_group_policy.htm

Although the article is for RDM, it also applies to PVM.

Best regards,



Mark Beausejour

signaturesignature

Clock9 mths

Thanks for the reply.

The article seems to be talking about Windows policies, not the data source policies. Can you please point me to where the option is exactly in the data source settings/policies?

Clock9 mths

Hello,

If you do not want to use policies, you can lock the data source with a master password;
image


Best regards,



Mark Beausejour

signaturesignature

Clock9 mths

I was able to apply the admx and adml files to the local group policy using this video tutorial:

https://www.youtube.com/watch?v=6tX1zPWQD9A

I see the settings now in my gpedit.msc.

Thanks.

Clock9 mths

After applying the policies, it doesn't seem to prevent the remember credentials I'm referring to. How do we remove the ability to remember credentials on this login prompt to the DB shown in the attached image?

pvm db.PNG
Clock9 mths

I will assign this to a dev for investigation.

Regards

David Hervieux

signaturesignature

Clock9 mths

Hello,

With the next minor update of RDM and PVM, the "ForceLogin" policy will also apply to the "remember credentials" checkbox. It will be hidden if "ForceLogin" is true.

Regards,

Hubert Mireault

signaturesignature

Clock9 mths

Great, I'm looking forward to it.

Clock9 mths