Forum / Remote Desktop Manager - Support

While working with RDM another window comes to foreground

  • Create an Issue
  • Cancel

Hi Richard and others,

I think I can give some interesting feedback.
A few weeks agoo we did an update from the 13.6.7 to the version 14.1.1. And with this update we started using the the 64-bit version and no longer the 32-bit version. And we allso switched from the Classic UI to the "Ribbon" User Interface, and we started using the "Office 316" Theme, and we switched from offline-caching-methode.
So a lot of changes, and allmost all at the same time.


And we notice that this strange issue is disapeard. So I don't know exactly which change solved our issue with the RDM-application that is jumping behind another application. The most important is, that is behavior has disapeard...


I hope you can give some feedback once you have upgraded your version.

Greetings,
Chris.

Clock9 mths

Hi Chris,

Thank you for your feedback and the steps you did to "solve" the issue.

Furthermore we had customers who use RDM as Remote App (Windows publish app similar to Citrix App) and one of these steps solve this issue.


  • Under File -- Data Source -- select the Data source and Edit. Change Auto Refresh value to 0
  • Confirm if RDM 14.1.3 is installed and under File -- Options -- User Interface-- Advanced. Check the box Disable tree list DirectX optimization.
  • Confirm that Remote Desktop Manager is installed as explain in Install Remote Desktop Manager on RDS servers.

I hope theses information could help you.

Best regards,



David Grandolfo

signaturesignature

Clock9 mths

Thanks guys for the feedback. Apologies for the delay in my testing as I have been on leave for a few weeks. I have tried all that you suggested except the offline-caching setting as I can't seem to find it or perhaps it's just worded differently. Unfortunately I still experience the issue.

-14.1.3 (Have always been using the 64bit)
-Ribbon UI (which seems to be the default as I didn't have to change it)
-Office 365 (which seems to be the default as I didn't have to change it)
-I did set the Disable tree list DirectX optimization
-Auto Refresh was already set to 0
-RDM is installed for all users

Chris, are things still working for you?

Clock8 mths

Since switching to the 64 bit version I have published in Citrix, things do appear much better although I have only tested for 1 day. The only time I get this issue now is when I reconnect to a RDP session which is very tolerable. As long as I am not navigating and clicking when it happens, I am happy. Thanks for all the suggestions and I will update this thread if anything changes.

Clock8 mths

Hello,

Thank you for your feedback!

If there is anything else we can help you with, please let us know.

Best regards,



David Grandolfo

signaturesignature

Clock8 mths

I am still seeing it but not as much after switching to the 64-bit version of the .exe. One thing a colleague and I have noticed as it seems to only happen when I am RDP'ed into a 2016 server. Can anyone else confirm that this is the only time they see this?

Clock8 mths

Could you record the issue and send us this recording at ticket@devolutions.net

With the video it will be easier for QA department to reproduce it.

Regards,



David Grandolfo

signaturesignature

Clock8 mths


We are currently having the same issue even after following the steps above.

Running version 14.1.3.0.

Any updates?

Clock5 mths

Hello,

Many windows issues have been fixed in RDM 2019.x, could you please test our latest version?

Be careful if you are using a team data source, updating to RDM 2019.x requires a database update which could cause issues if the old version of RDM is used.

Best regards,



David Grandolfo

signaturesignature

Clock5 mths

Thank you, i'll give it a shot. Hope it fixes it!

Clock5 mths

No joy - still the same issue. Upgraded to the latest version yesterday.

Clock5 mths

Hello Support,

Could you please send us an email at ticket@devolutions.net and we will look to perform a remote session to see the issue.

Best regards,



David Grandolfo

signaturesignature

Clock5 mths