Forum / Remote Desktop Manager Mac - Support

Copy to clipboard in plain text

  • Create an Issue
  • Cancel

Hello

Is there a setting to change that will stop a copy from an SSH session from copying the background as well as the text. I just want to copy plain text from the SSH session to a text editor.

I am using the mac version of remote desktop manager.

Thank you in advance
Gareth

Clock3 yrs

Hi Gareth,

There is no such feature as of now, but I see no reason why it wouldn't be feasible.

I'll put it on our TODO list.

Best regards,

Xavier Fortin

signaturesignature

Clock3 yrs

Hi Xavier

Thanks for the quick reply.

Thanks
Gareth

Clock3 yrs

Hi Gareth,

This has been done. I'll try to have this feature into the RDM version 4.4.1.0 that will get release this week.

To change this settings, you'll have to go into RDM preferences under Session Type -> SSH Shell -> General. The settings will be "Copy mode". Select Plain Text in the popup button.

Best regards,

Xavier Fortin

signaturesignature

Clock3 yrs