Forum / Password Vault Manager - Support

dev web login with IE not working

I'm using both Chrome and IE browsers with the dev web login installed for both

The dev web login addin for IE is not working. When you click on the * it got a red x with "is not connected"

How can I initiate it to connect to my PVM?

Clock12 mths

Hi Grant,

Could you try to load a web page in IE that you know you stored credentials in your PVM please? I think the red X appear when the web site do not have any credentials already set in your PVM.

Regards,



David Grandolfo

signaturesignature

Clock12 mths

have tried with a number of websites that PMV hold login details for but red x cross showing on all of them. its as if its not recognising the PMV client is installed.

Clock12 mths

ok its to do with the port number.

The PMV Client has port settings for:

Remote Desktop: 19443
Password Vault Manager: 19444

The Chrome extension has provision for two port numbers: one for RDC, another for PMV

The IE only has one port no and it was set to 19443 which is the one that the PMV client has configured for DRC


When I change it to 19444 the addin works.

However neither browser addins have got it right! They both require you to manually click in the credential field and select the only record there to fill in the credentials. This should be automatic. Just more clicks than is necessary

Clock12 mths

Hi Grant,

Thanks for finding the problem. I will transfer this information to a feature request to have the two ports in IE.

Best regards,



David Grandolfo

signaturesignature

Clock12 mths

Hmm that hasnt fixed it. Today its showing up "not connected" again yet port is set to 19444 which is what PVM is set to as the default

Clock12 mths

Hi Grant,

Could you send us a printscreen of IE Web Browser configuration please.

Also could you confirm in PVM Files --> Options --> Browser Extensions, please confirm that the check boxes are all check.

Best regards,



David Grandolfo

signaturesignature

Clock12 mths

here is screenshots of config

browser addin issues.pdf
Clock12 mths

and here is screen shots for Chrome issues

browser addin issues Chrome.pdf
Clock12 mths

Hello,


We have been able to reproduce your issue and a ticket has been submitted to our engineering department.


Thank you so much for reporting this!

In regards to IE, the window that pops up is normal due to the fact that other URL you use makes call to the other URL you showed us in the attached screenshots.


Best regards,



Mark Beausejour

signaturesignature

Clock12 mths