Forum / Remote Desktop Manager - Support

Prevent Folder from expanding

I have my servers grouped into folders, I expand a folder, and launch a session, then collapse that folder.
Then do that and open several sessions.
But when I click on a tab to go to a session it expands the folder again. Pretty soon all the folders are expanded, which minimizes the value of folders.
Any way to prevent the folders from expanding when I click on a tab?

Clock10 mths

Hi,

I understand what is bugging you and this is why we have an option that could help you about this. Go in Files --> Options --> User Interface --> Tree View please uncheck Auto Select item on tab focus.


Expand folder


Best regards,



David Grandolfo

Customers that use Devolutions Server are provided free remote sessions for performing upgrades. Please send a request to the Devolutions Service Desk to get the process started.

signaturesignature

Expand_folder.png
Clock10 mths

Thank you very much!
I saw that checkbox, but had no idea what it did. Now I get it.

Thanks again.
Brad

Clock10 mths

I have Mac clients doing the same thing.
Where is the check box for Macs?

Brad

Clock4 days

Hello,

This option is not available in RDM Mac. I will ask to our mac team to add this to their ToDo list.

Best regards,



Jeff Dagenais

Customers that use Devolutions Server are provided free remote sessions for performing upgrades. Please send a request to the Devolutions Service Desk to get the process started.

signaturesignature

Clock3 days

Yes please, we are transitioning staff to MacBooks so this would be great.

Clock3 days