Forum / Remote Desktop Manager - Bug Report

scroll bug with ssh windows

Hello, there seems to be a bug when I use the scroll wheel in the navigation part of the window, it will also scroll my ssh window.

But when I scroll just in the ssh window, my navigation window does not scroll.

Using latest 8.2.0.0
edited by acrophile on 4/8/2013
edited by acrophile on 4/8/2013

Clock6 yrs

Hi,

Please try to disable the Auto focus dashboard option.
autofocus


Regards,

André Sanscartier

signaturesignature

autofocus.png
Clock6 yrs

thanks but that did not fix it. upset

Clock6 yrs

Hi,
The SSH window continues to scroll because the session is still selected in the navigation windows. If you click anywhere else in the navigation windows the ssh window scrolling should stop. To completely stop the scrolling you have to disable the option "Auto focus tab on item select".
autofocus2

Regards

André Sanscartier

signaturesignature

autofocus2.png
Clock6 yrs

Hi,

Is your issue solved?

Regards,

André Sanscartier

signaturesignature

Clock6 yrs

Sorry for the late reply, but no that did not fix it... it just seems like the application isn't aware of where my mouse pointer is when I scroll... if it's over the SSH window, it should scroll the SSH session... if it's over my tree list on the side, it should scroll just that list.

Clock5 yrs

Hi,
Unfortunately it's not that simple because it's related to the focus and not the mouse position. We will verify what we can do.

David Hervieux

signaturesignature

Clock5 yrs

Thanks! I very much appreciate all your efforts and this is a wonderful app!

On a somewhat unrelated note, but perhaps a similar condition, when I type in the tree to search for an entry and it starts to highlight entries as I type, I'd like to be able to hit Enter to open it, however that does not work. I have to double click on it. Is there a way to get Enter to work?

Clock5 yrs

Hi,
I will verify because I think that the inline search does not select the entry. I will check if I can detect which one is selected.

David Hervieux

signaturesignature

Clock5 yrs

Thanks David... I have another weird thing with the tree... when I disconnect from an RDP session, the tree jumps to my last used entry, which often makes the tree scroll way up or down causing me to have to find my place again, especially if I just want to connect back to that same entry or one near it.

Is there any way to prevent that?

Clock5 yrs

Hi,
It's because RDM auto focus the current tab page and since you closed a tab page, it automatically select the previous one. You could disable the auto select in File-> Options

--> Auto Select Item on Tab Focus

David Hervieux

signaturesignature

Clock5 yrs

I've just tested the incremental search and it work fine for me when I hit enter. Do you use the new or the old UI?

David Hervieux

signaturesignature

Clock5 yrs

I've tried it with both... no dice... :-/

Clock5 yrs

Have you disable the Enter shortcut in File->Options ->>Keyboard?

David Hervieux

signaturesignature

Clock5 yrs

It was unchecked... I tried checking it, applying it, and unchecking it with the same results. BTW, thanks so much for your assistance!

Clock5 yrs

Could you try Ctrl+Enter to see if this makes a difference

David Hervieux

signaturesignature

Clock5 yrs

Didn't help... :-/

Clock5 yrs

Could you send me a print screen of the main screen to support at devolutions.net

David Hervieux

signaturesignature

Clock5 yrs