Forum / Remote Desktop Manager Android - Support

Android RDP connect issue

  • Create an Issue
  • Cancel

Hi, Android Team Devolutions.
I am naOKi Chan. I saw the comment reply on the Google Play. Thanks for your reply, please fix this issue, i would love to use RDM to manage the remote server.

Let me narrate more detail.

At my home, my laptop and my android phone both connect the same router in LAN network, my phone can using RDP protocol to connect my laptop by RDM.

But at my company, I use two PCs(PC-A and PC-B) and the same android phone. All these devices connect the same router and can be access each other.
On my PC-A, I can Windows version RDM connect PC-B with RDP protocol. But on my phone, RDM can NOT connect neither PC-A nor PC-B.
I had try to do some modify for configuration, such as, turn on/off the NLA AUTH, turn off gateway server, change Codec lovel in options Level6/7/8/Default, but not working at all.

Finally, the follow image is screen capture for connect issue tips.

Screenshot_20170620-161120.png
Clock3 yrs

Hi naOKI,

It seems like the application is not able to find the host. This can happen sometimes when Android cannot resolve the host name.
In your example, you are working with an ip address so this should not be the case.

Can you try to ping the host ? Just select your entry, press on the three vertical dots, select tools, then select Ping.
Is the ping successful ?

Can you go in the application settings, under SESSIONS and disable the option: Check if host is online ?
Then try to connect to your PC. Is it working ?

Best Regards,

Nicolas Dufour

signaturesignature

Clock3 yrs

Hi Nicolas. Thanks for your reply.
My phone can access the PC-A or PC-B any way. From my phone ping PC-A or PC-B is OK. The route and the network configuration is OK,
because before I using RDM on my android phone, I was using Other RDP app to connect my server, such as Microsoft Remote Desktop and Jump Desktop, Both of them can connect my PC.

Nicolas Dufour wrote:

Hi naOKI,

It seems like the application is not able to find the host. This can happen sometimes when Android cannot resolve the host name.
In your example, you are working with an ip address so this should not be the case.

Can you try to ping the host ? Just select your entry, press on the three vertical dots, select tools, then select Ping.
Is the ping successful ?

Can you go in the application settings, under SESSIONS and disable the option: Check if host is online ?
Then try to connect to your PC. Is it working ?

Best Regards,

Clock3 yrs

Hi naOKI,

Have you tried to disable Check if host is online in the Android RDM settings (under session) ?

Can you export your entry with RDM Windows and send it to us?

You can send your entry to: ndufour@devolutions.net

Regards,

Nicolas Dufour

signaturesignature

Clock3 yrs

Reply to your e-mail.

Regards.

Nicolas Dufour wrote:

Hi naOKI,

Have you tried to disable Check if host is online in the Android RDM settings (under session) ?

Can you export your entry with RDM Windows and send it to us?

You can send your entry to: ndufour@devolutions.net

Regards,

Clock3 yrs