Forum / Remote Desktop Manager Mac - Bug Report

RDP issues

  • Create an Issue
  • Cancel

Hi,

i have 2 issues with the curret RDP implementation:

- Fullscreen session always open on my 1st Monitor, not on the monitor from where i initiated it. Normally i run RDM from my 2nd monitior and also want new fullscreen rdp sessions to be opened there. Not only that it opens on the wrong monitor, this monitor has a higher resolution than the 2nd one, so when i drag the window to the 2nd monitor, i always have to deal with scrollbars.
- Scrollbars in RDP sessions: I remember in previous versions, the setting to change the resolution to the current size was respected, but this behavior is gone, i get scrollbars instead.

Clock3 yrs

Hi,
What RDM version do you use?

Regards

David Hervieux

signaturesignature

Clock3 yrs

Hi,

Fullscreen session always open on my 1st Monitor

I realize it might not be the most intuitive option, but you can decide the screen you want your undocked session to open into:

Monitor

To enable this popup button, you'll have to switch your display option (the button to it's left) to Undocked. You can switch back to Embedded after and it will still save the Monitor option. The "Current monitor" option will open the window in the screen where the Remote Desktop Manager main window is currently in.

I'll look into always enabling this option even if the Embedded display mode is chosen.

As for the scroll bar issue, this will be fixed in the next release of RDM Mac.

Best regards,

Xavier Fortin

signaturesignature

Monitor.png
Clock3 yrs

Thanks, this helped a lot smile ... this option should not be grayed out if undocked is not the default.

I use version 4.3.0.0

Clock3 yrs