Forum / Remote Desktop Manager - Macro/Script/Tools

CTRL with ascii character doesn't work.

  • Create an Issue
  • Cancel

Hello,

I'm having a telnet connection with Putty and to login I first need to enter the command CTRL+y.

For this I use the after connection event.
The macro I use is the following: ^y{DELAY}$USERNAME${ENTER}{DELAY}$PASSWORD${ENTER}

The problem is the ^y part, it isn't send out properly.
When I send the info to notepad I see ^y, it looks like it's sending the ascii characters instead of a real CTRL+y command.


Does anyone know what could be wrong?
The RDM version I use is: 12.0.8.0

Thank you.

Edwin

Clock3 yrs

Hello,

Could you try to use {CTRL} to send the Control key. This should work like expected using {CTRL}.

Best regards,



Jeff Dagenais

signaturesignature

Clock3 yrs

Thanks! That did it.

I thought I allready tried that option, but apparently I didn't.


//Edwin

Clock3 yrs