Forum / Devolutions Password Server - Support

Failed installation and Blank administration page

  • Create an Issue
  • Cancel

Hello,

I was thinking about trying out DVLS in our company. I have a Windows Server 2008 r2 with IIS and all the necessary features installed (as can be found in the online help). When adding a new server in the DVLS console (after starting RDM 'as administrator'), I get a green light from the initial feature check:

image

I configure everything as it's found in the online help but I do use an exisiting database (RDMPVM_Test). I also make sure the ASP.NET State Service is started.

I get the following after install:

image

With no more information... After that I try to log in to the web page and I can see the title changing but I just get a blank page (IE11 / IE10 / FF x.x).

Are there any log files I can go through or pass on? The 'Application Log' doesn't give anything on this problem.

Best regards,
Thomas

Clock3 yrs

Hello,

Have you activated the integrated security option box in the Database tab of the Server Settings of your DVLS instance?
If yes, does the account that you are using to connect on the database have enough permission on it?

On the server, you can activate the Log debug information option box in the Logging tab as described in this online help page https://helpserver.devolutions.net/settings_logging.htm.

You can then access the logs from the DVLS console.

image

Best regards,



Érica Poirier

signaturesignature

Clock3 yrs

Thanks Erica,

Yes, integrated security is enabled and yes, the user has enough access permissions (DB Administrator).
I will check out the logging and get back when I have more to work with.

Best regards,
Thomas

Clock3 yrs

Okay I just set up a completely new server 2012 R2 and I now finally have a DVLS web interface. The biggest issue right now is that I have to recreate users to be able to log in to DVLS.

Clock3 yrs

Hello,

You can connect your new DVLS instance to the same SQL database as the one you have configured on your previous DVLS instance on your Windows Server 2008R2. So, you won't have to recreate all users.

Best regards,



Érica Poirier

signaturesignature

Clock3 yrs

Hello,

We have been able to reproduce your issue on a Windows Server 2008R2.

A ticket has been submitted to our engineering department.

Best regards,



Érica Poirier

signaturesignature

Clock3 yrs

Well I found all the users but could not log in with them (trial DVLS installation right now). I was able to solve that with the following post from you guys: https://helpserver.devolutions.net/index.html?upgrade_dvls32.htm

I don't think we can start using DVLS just yet, there are some issues with it in for our way of working but I'll keep that for another forum post.

Seems that this problem is no issue for me anymore (I threw away the old server). Thank you very much for your help.

Clock3 yrs

Hello,

@everyone, you can consult this online help page to resolve this issue.
https://helpserver.devolutions.net/troubleshooting_blankpage.htm

This issue has been fixed internally and should be in the next version of Devolutions Server.

Best regards,



Érica Poirier

signaturesignature

Clock3 yrs