Forum / Remote Desktop Manager Mac - Support

Error 131084 for some RDP co nnections

  • Create an Issue
  • Cancel

I recently switched to mac and wanted to use Remote Desktop Manager, which I used for years on the pc. I use a certificate based VPN tunnel to connect the machines and for many there is no problem. Some machines in the same network as some working ones are located give me the error 131084 on connect. All machines are pingable. All are working with the PC version.

There is also no problem using the rdp app from microsoft, but I dont like that... I would like to be able to use RDM

Clock3 yrs

Hi,
We are about to release an updated version of our RDP engine as soon as we get back from Holiday. You could it a try and if it does not help we will check what could be the problem.

Sorry for the delay.

Regards

David Hervieux

signaturesignature

Clock3 yrs

Hi,

Could you try switching off the "Activate network level authentication NLA (SingleSignOn)" under the Connection on which you get an error when connecting.

This is a setting that is automatically switched off if necessary when connecting in RDM Windows, but we lack the required disconnection information to do so in Mac.

Best regards,

Xavier Fortin

signaturesignature

Clock3 yrs

It was off for all connections (but they where imported from my windows pc). After switching it on, it worked! Thank you.

Clock3 yrs

Hi Guys

I have created two VPC environments on the AWS Platform

My original VPC has no issue connecting using Remote Desktop Manager and life was good

however when I created my second VPC I kept on getting the error 131084

I am on version 4.1.0.0

any suggestions ?

Clock3 yrs

Hi Andrew,

Have you tried switching the NLA option? This is often the issue for our users.

If it does not help, could you set the RDP log on your session and sent it to me via private message? Here are the instruction:
https://helpmac.remotedesktopmanager.com/index.html?howto_rdplogs.htm

Best regards,

Xavier Fortin

signaturesignature

Clock3 yrs

@Andrew Birrell

This error usually occured because of a failure in the pre-authentication "handshake". Make sure to verify the following:

  • Validate that you have enter the appropriate username, password and domain to establish the connection
  • Validate that you have no User Specific Settings or Local Specific Settings has been enabled by mistake or with the wrong credential
  • If you are using a different username format to connect, select the appropriate one to use in the Advanced - Username format field
  • Enable/Disable the Network Level Authentication (NLA) option in the Connection tab of the RDP session
  • Enable/Disable the Transport Layer (TLS) option in the Connection tab of the RDP session
Best regards,



Jeff Dagenais

signaturesignature

Clock3 yrs