Forum / Remote Desktop Manager - Feature Request

Focus TreeList even if it's not pined/is in autohi

  • Create an Issue
  • Cancel

Is it possible to focus the the tree/list even if it's in autohide mode using a shortcut?
image

Clock6 yrs

Alt-F8 is the default shortcut to toggle visibility of the navigation pane, but it resets the autohide property. I'll have to dig deeper and come back to you.



Maurice Côté

Customers that use Devolutions Server are provided free remote sessions for performing upgrades. Please send a request to the Devolutions Service Desk to get the process started.

signaturesignature

Clock6 yrs

thank you for your reply, i already know these behavior, but it's not what i want. if you take care on it, please also look for the searchbar, if its located at the bottom of the navigation pane. currently it's opening the search window, but probably it could also expand the navigation pane (like for my request) and focus the searchbar at the bottom...

thank you!

Clock6 yrs

David is looking into this himself. We'll let you know how it turns out.



Maurice Côté

Customers that use Devolutions Server are provided free remote sessions for performing upgrades. Please send a request to the Devolutions Service Desk to get the process started.

signaturesignature

Clock6 yrs

Hi,
In the next beta Ctrl+L will (Select Tree/List) will now display the dock panel if it's auto hidden.

David Hervieux

signaturesignature

Clock6 yrs

And the trophy goes to David!

trophy small



Maurice Côté

Customers that use Devolutions Server are provided free remote sessions for performing upgrades. Please send a request to the Devolutions Service Desk to get the process started.

signaturesignature

trophy_small.jpg
Clock6 yrs

Thank you, works quite nice.
If i press ctrl+l then ctrl+f i display andfocus first the treeview and afterwards the searchbar directly under the tree view.
could you add an option to do all this just with ctrl+f (display treeview and focus the searchbar below)?

Clock6 yrs

Just to be sure I understand, you don't have the search field in the status bar?

David Hervieux

signaturesignature

Clock6 yrs

Yeah, I've disabled the statusbar, the search field is in the navigation pane

Clock6 yrs

Done!

David Hervieux

signaturesignature

Clock6 yrs

Thank you!

Clock6 yrs