Forum / Remote Desktop Manager Mac - Support

Cannot remote to Windows Servers

  • Create an Issue
  • Cancel

I have RDM on both my windows desktop and my macbook. We also have a cloud account to share connections. RDM ent on my windows desktop works and I can RDP to other window server machines.

On my macbook though, I cannot connect to any windows servers and get the following error:


[7/13/2016 9:46:02 AM]ERROR SILENT Failed to connect to the host (-1073741715).


I am able to ping the machines and ssh to linux servers work just fine.

Clock4 yrs

Hi Luke,

Is that line directly from your application log? Was it the only meaningful information in it? Giving us your full application log might help us. You can send it to me via private message. Here's where you can find it: http://helpmac.remotedesktopmanager.com/index.html?help_applicationlogs.htm

Alternatively you could also setup the RDP log on one of your session, reproduce the issue and send it to me. Here are the instruction to set the RDP log: http://helpmac.remotedesktopmanager.com/index.html?howto_rdplogs.htm. You can also send this to me via private message.

Best regards,

Xavier Fortin

signaturesignature

Clock4 yrs

I sent my entire application log to you via private message. But there doesn't seem to be other useful information in it.

I can use Microsoft's Remote Desktop app on mac to connect to the same machines I have configure in RDM.

Clock4 yrs

Well then, the RDP log should give us more useful information. As stated above, here are the instruction to set it on a RDP session: http://helpmac.remotedesktopmanager.com/index.html?howto_rdplogs.htm

Once again send it to me via private message.

Best regards,

Xavier Fortin

signaturesignature

Clock4 yrs

Hi Luke,

Do you know if the sessions you try to connect to require Network Level Authentication? Could you try disabling it in your session. Just uncheck the Activate network level authentication NLA (SingleSignOn):
NLA

Best regards,

Xavier Fortin

signaturesignature

NLA.png
Clock4 yrs

That did the trick! Is there a way to batch edit for this setting?

Clock4 yrs

I figured out the batch editing. Thanks for the quick support!

Clock4 yrs

Give me some time and I'll cook up an AppleScript for you.

Xavier Fortin

signaturesignature

Clock4 yrs

Alright then, glad it is resolved for you.

Xavier Fortin

signaturesignature

Clock4 yrs