Forum / Remote Desktop Manager IOS - Bug Report

Ever since 3.5.3 RDP connections are awful

  • Create an Issue
  • Cancel

RDP connections to every server I have programmed in are misbehaving. for instance server 2012 &R2, if i try to search often the keyboard layout will "get wrong" as in the letters are suddenly one space off, i have to logout and on to fix. Next if i manage to get a term entered in I can't see it, the screen does not refresh while typing so i have to enter the command blind and then move the command prompt window to see what i typed (or any window for that matter). I have tried all the "versions" of RDP in properties, V4 behaves like this, V2 and V3 often won't connect at all but when they do its the same thing.

Please help.

Clock4 yrs

Hello,

I think the issue is caused by the new codec level that has been added to RDM 3.5.3.0.

The codec level can be change in the menu Remote Desktop Manager -> Preferences -> Session Type -> RDP. I suggest you to try the Codec Level 6 first. By Default, codec level 8 is used.
1A81A678+80FE+4AB5+81F7+0587EA2871F8

You can consult the following topic for more information as well
https://forum.devolutions.net/topic26183-windows--r-rendering-issue-in-.aspx

Best regards,



Jeff Dagenais

signaturesignature

1A81A678-80FE-4AB5-81F7-0587EA2871F8.png
Clock4 yrs

Thanks, that fixed it! Tried level 6 at first and though it was fixed it was rather slow, tried level 7 and it is fixed as well and more responsive.

Clock4 yrs