Forum / Remote Desktop Manager Mac - Support

New user - Locked out

  • Create an Issue
  • Cancel

I am running Os X 10.11.2 and RDM Free 3.5.2.0

I used RDM for one day and worked great, now when I come in it says "Enter the current user password to unlock" and I have no idea what password this it. I configured a few computers to connect to yesterday and embedded the creds in them, but I don't think I set a global password, and none of passwords I would have used work. Uninstalling/reinstalling didnt help.

Thanks!

Clock4 yrs

Hello,

Have you tried to enter the same password to connect on your computer?

Best regards,



Jeff Dagenais

signaturesignature

Clock4 yrs

Yes, that's the first one I tried. I log into a domain, if it matters.

Clock4 yrs

Hi Jason,

With the free version, the only way to lock the app with the user password is by changing the preferences under the security tab.
I don't know what went wrong with your app to produce your result.

Unfortunately, the only way to get you out of there id by deleting the configuration file:
-Close the app
-Follow these instructions to get to the configuration file Installation > Client > Configuration File Location
-delete it
-Restart the app

If you happen to be locked out again try to remember what you did last and we will try to fix your problem.

Best Regards,

Benoît Sansregret

signaturesignature

Clock4 yrs