Forum / Remote Desktop Manager Android - Support

"Unable to connecto to host!" on my S6, but not Note 5

  • Create an Issue
  • Cancel

Very odd issue, I can't connect (RDP) to any of my Windows 2008 servers, I can however connect to our one and only Windows 2003 server. All others, when trying to connect state "Unable to connect to host *hostnamehere*". This is on a Samsung S6, however on my co-workers Samsung Note 5 it works fine (I even copied his data source).

I've also confirmed I can ping the servers fine, they're definitely online and available from my phone.


This happened months ago as well, I figured I would give it a few months (updates), wiped my phone etc... but still no luck upset

Clock4 yrs

Hi Chris,

Thank you for your feedback.

How are your sessions configured ? Do you use the host name to connect or the ip address ?

To help us, can you try to connect with the ip address if you are not already using it ?

Best Regards,

Nicolas Dufour

signaturesignature

Clock4 yrs

I've tried both (hostname and IP), I just did again to be sure and entered the IP, same message but this time with the IP address instead of the hostname.

I can click the "Is Online" button and get checkmarks for it being online as well.

Clock4 yrs

Hi Chris,

Can you try to connect once more and send us the logs.

To send the logs:

1- Diaplsy the application drawer (menu)
2- Select => Help and Support
3- Select => Report a problem/Send logs
4- Fill out the information (email, company, your name and a brief message describing the problem).

Best Regards,

Nicolas Dufour

signaturesignature

Clock4 yrs

Sure, I just sent them.

Clock4 yrs

Hi Chris,

Thank you, we will analyze the logs.

Before the unable to connect message is displayed, do you see another window that tries to open or the only thing you see is the unable to connect message ?

Best Regards,

Nicolas Dufour

signaturesignature

Clock4 yrs

Hi Chris,

Does your co-worker also have the application version 1.5 ?


Best Regards,

Nicolas Dufour

signaturesignature

Clock4 yrs

I click open then get "Opening Connection", then it takes me to the screen you would normally use to remote in (toolbar at the bottom etc..) and that's where it shows the error message.

We just checked and he's running the same version, 1.5

Clock4 yrs

Hi Chris,

Thank you for the information.
We will try to reproduce the problem in our lab.

We will keep you posted.

Best Regards,

Nicolas Dufour

signaturesignature

Clock4 yrs

Hi Chris,

Which version of Windows 2008 servers are you trying to connect to?

Best Regards,

Benoît Racine

signaturesignature

Clock4 yrs

Windows Server 2008 R2 Datacenter

Clock4 yrs

Any luck? This would be SUPER handy to get working, have to go home to my laptop to fix anything at work upset

Clock4 yrs

Hi Chris,

Unfortunately, we have not been able to reproduce the problem. We have tested with many devices on multiple servers (including Windows Server 2008 R2) without any luck.


We could try something but it would require more information.
Can you please email me : ndufour@devolutions.net

I will ask you more details.


Best Regards,

Nicolas Dufour

signaturesignature

Clock4 yrs