Forum / Remote Desktop Manager - Feature Request

HP Lights-Out Stand Alone Remote Console for Windows

  • Create an Issue
  • Cancel

Would it be possible to get support for the standalone version of iLO remote console tool? Perhaps so that its availeble as a option for all the servers that has iLO enabled and if the path for the standalone version is defined?

http://h20564.www2.hpe.com/hpsc/swd/public/detail?swItemId=MTX_4f842ceb31cf48d392e22705a8

/Kaj

Clock4 yrs

There is already a add-on for this:

http://remotedesktopmanager.com/Home/AddOn

> HP Integrated Lights Out Add-on

Clock4 yrs

OK thanks, downloaded and installed it. But how can I utilize it witout adding a manual subconnection?

I would like to have the option to use that when connecting to iLO, or a option under Open with parameters to open the iLO StandAlone application and connect to this host.....

/Kaj

Clock4 yrs

Hi Kaj,
You could create a Macro Script Tool and linked to a Template. Use the variable to send the credentials and the host.

David Hervieux

signaturesignature

Clock4 yrs

Those help topics should help you:

http://help.remotedesktopmanager.com/tipsandtricks_typesconnections.htm
http://help.remotedesktopmanager.com/macroscripttools_template.htm

David Hervieux

signaturesignature

Clock4 yrs

OK the template was easy to setup but exchanging $host$ by using the macro doesnt seem straight forward.

I cant see that there is a global variable for the iLO ip adress? Or am I missing someting? My end product I want to take the iLO IP from the hostobject and send that into HP StandAlone app for the host that I've selected.

Clock4 yrs

That's true we don't have a variable for that. We will add one. In the meantime you could duplicate the IP and store it in the custom fields. We have a variable for those fields.

Regards

David Hervieux

signaturesignature

Clock4 yrs

Hello KajLehtinen,

just to let you know, we added two new variables in RDM to help support your specific scenario:
$REMOTE_MANAGEMENT_SERVER$
$REMOTE_MANAGEMENT_SERVER_HOST$

It will be available in the next version of RDM.

Best regards,

Clock4 yrs

Hi!

I just installed the latest version 11.1.4.0, setup a shared template based on the 'HP Lights-Out Stand Alone Remote Console' based plugin, added the variable $REMOTE_MANAGEMENT_SERVER_HOST$ as hostname with port 443.

Selecting a physical server, that under Tools, remote management has ILO selected and a https string inserted under server field.

The HP ilo Stand alone application pops up but not with the selected hosts IP .... think its the last server I used in the application as stand alone thats left there.

If I define it as a subconnection it works fine, but not when I go through the template and the variables defined earlier in this thread.

/Kaj

Clock4 yrs

is there some powershell magic that I can run to create a subconnection on all hosts that has ILO defined on them? Thats sort of a way around it even though I would rather not have lots of subconnections.

Clock4 yrs

Hi KajLehtinen,

We recently did something similar for some other variables. I will verify if we can do something specific for $REMOTE_MANAGEMENT_SERVER_HOST$ also...
I'll get back to you.

Regards,

Clock4 yrs

Hi KajLehtinen,

your scenario will be supported in the next beta version of RDM.
You will also need the new version of the AddOn (v1.2.0.0 which will be available by then)

Let us know how it goes.

Regards,

Clock4 yrs

Hello,

I am trying to configure the same template with RDM 14.1.3.0 64-bits

The configuration in Management Tools > Remote Management > iLO work well to access the web page
But the remote console does not work upset

So I want to use the "HPE Lights-Out Standalone Remote Console for Windows (28 sept. 2017)"
https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_bc8e3ffa59904ec3b505d9964d#tab-history
With this template configuration and the fonction "Open with a Template…"

I created the template but the Username / Password does not work.
Is-it possible to add $REMOTE_MANAGEMENT_SERVER_USERNAME$ and $REMOTE_MANAGEMENT_SERVER_PASSWORD$ and confirm that it can work with the Credential repository fonction ?

Best Regards,
David
France

Clock6 mths

@dregolle,

How did you create your template?

Where do you want to store the credentials exactly for this session?

Best regards,



Jeff Dagenais

OFFICE CLOSURE!
Although our various support queues will be monitored for emergencies, Devolutions' offices will be closed on September 2nd 2019.

signaturesignature

Clock6 mths

Hello,


The credential I would like to use are in this Putty connexion > iLO information :
Management Tools > Remote Management > iLO

https://hitachiconsulting-my.sharepoint.com/:i:/g/personal/dregolle_oxya_com/EY7oiuHSDMBKrcztV-ceRkgBWWItvWxXo1qqAsM5T9gdHQ

The Template I would like to create is like this one :
File > Manage Template > New > Remote Connexion > Add-on > HP Integrated Lights-Out (iLO Application)

https://hitachiconsulting-my.sharepoint.com/:i:/g/personal/dregolle_oxya_com/EZ9onrC3LUhCgMR3Rwgqu7oBauH8Q_Uqej4X2c5LOC0pVA

But I need $REMOTE_MANAGEMENT_SERVER_USERNAME$ and $REMOTE_MANAGEMENT_SERVER_PASSWORD$ to transfert the credential.


Best Regards,
David

Clock6 mths

@dregolle,

Thank you for the details. Your request has been transmitted to our engineering department.

Best regards,



Jeff Dagenais

OFFICE CLOSURE!
Although our various support queues will be monitored for emergencies, Devolutions' offices will be closed on September 2nd 2019.

signaturesignature

Clock6 mths