Forum / Remote Desktop Manager IOS - Bug Report

Passwords missing in http-Connections

  • Create an Issue
  • Cancel

Hi!

I am trying to use the iOS-app with the web interface of my IPMI-interfaces. There is absolutely no problem in the windows-app, but the ios-app just does not fill in the passwords.

If i tap the key in the top bar, nothing happens, too.

Can you help me?

Regards,
Stril

Clock4 yrs

Hi,

Is it possible for you to send us the URL? If it's private could you get the HTML files on the page and send the files via private message?


Best regards,

Olivier Désalliers

signaturesignature

Clock4 yrs

Olivier Désalliers wrote:

Hi,
Is it possible for you to send us the URL? If it's private could you get the HTML files on the page and send the files via private message?

Hello Oliver,
i have also some Web URL`s that on the IOS-app not working. On the Windows App all of them works perfectly. If you still have interest on this, i can send it to you via PM.

Regards,
Min

Clock4 yrs

Hi,

Yes, you can send me these websites via PM. We will look at them.

Best regards,

Olivier Désalliers

signaturesignature

Clock4 yrs

Hi!

Are there any news?

Regards,
Stril

Clock4 yrs

Hi Stril,

Can you send me the website(s) that doesn't work for you?

My email : mmorrissette@devolutions.net

Best regards

Mathieu Morrissette

signaturesignature

Clock4 yrs

Hi!

Sorry, but that is not possible. All of my IPMI-Devices (Supermicro) are affected, but they are not reachable over WAN.

Regards,
Stril

Clock4 yrs

Hi,

Is it be possible for you to send me the html files?

Best regards

Mathieu Morrissette

signaturesignature

Clock4 yrs

Hi,

In the web browser session, can you try using the automatic mode? ( by clicking on automatic )

Best regards

Mathieu Morrissette

signaturesignature

Clock4 yrs