Forum / Remote Desktop Manager - Feature Request

search/filter also group names

  • Create an Issue
  • Cancel

hi!
we set up our connections like:
Business Unit A/Client A/Application A
Business Unit A/Client A/Application B
Business Unit A/Client B/Application A
etc.

the folders are not created via "Context Menu > Add > Group/Folder" but by entering the folder structure directly in the session/connection.

we want to filter the connection list on "Client A" to show us all child elements of that group/folder.

when we create the folder via "Context Menu > Add > Group/Folder" and put in all applications we are able to filter on that group .. but still .. the child elements of that group are not shown.

could you please enhance the filter to be able to filter on the group and all underlying elements are then shown?

thanks in advance!

KR
Guenther

http://www.gpunktschmitz.com

Clock3 yrs

Hello,
I will enter a bug/feature request for that. I'm not sure if it's a bug or a feature but we will try to fix this.

David Hervieux

signaturesignature

Clock3 yrs

hi David,
must be a bug .. as back in 10.0.4.0 it worked wink

With 10.6.7.0 it did not work anymore ...

Please let me know once it is fixed by updating this post.

Thanks in advance!

KR
Guenther

http://www.gpunktschmitz.com

Clock3 yrs

And with RDM 11 do you know if it works?

David Hervieux

signaturesignature

Clock3 yrs

hi David,
sorry ... should have said "with 10.6.7.0 and higher' ...

so, it does not work with 11.0.12.0 .. just wanted to give a hint when the behaviour changed.

KR
Guenther

http://www.gpunktschmitz.com

Clock3 yrs

Hello,

We have been able to reproduce the issue.

A ticket has been opened to our engineering department.

Best regards,



Jeff Dagenais

signaturesignature

Clock3 yrs

Hello Guenther,

For the issue with the groups not appearing in the filter when they're created by entering the folder structure directly in the entry, I will be working on that since we can reproduce it on our end.

For the other issue, could you try enabling the "Include group" option in the filter? This should work for your use case.

screen

Regards,

Hubert Mireault

signaturesignature

screen.jpg
Clock3 yrs

I looked into it and the situation is peculiar. If you check "include group" as I said above it should work even with virtual groups (ones that are created by entering it in the group field of an entry). On the other hand, groups should not appear if you haven't checked that option. Currently, groups that were created manually through the "new entry" button or context menu appear, but this wasn't intended. We'll debate what to do with this (never show them or keep showing them), but for now we'll keep it like this.

Hopefully this addressed all of your issues.

Regards,

Hubert Mireault

signaturesignature

Clock3 yrs

hi Hubert,
doh! when we check "include group" it works as expected.

thanks!

KR
Guenther

http://www.gpunktschmitz.com

Clock3 yrs