Forum / Remote Desktop Manager - Feature Request

Alternate Credentials for Computer Import

  • Create an Issue
  • Cancel

I don't use RDM as an admin user - instead, I rely on the credentials to allow me to login to the appropriate tools.

A great feature for the computer-import wizard would be alternate credentials to login to AD and import Computers / OUs. It seems like all that's missing for this functionality is the addition of a credentials option, or using saved credentials.

Also, I'd like RDM to give the option of running itself as a defined user when working with tools. I know that the session tools tab uses session or specified credentials, but I'm not able to gather WMI calls using those credentials from my non-administrative login. Could be user error.


Thanks,
JK

Clock4 yrs

Hi,
I have added two feature request for that. Thank you

David Hervieux

signaturesignature

Clock4 yrs

Could you try to uncheck this setting?


Promptw

David Hervieux

signaturesignature

Promptw.png
Clock4 yrs

Do you leave the user name and password empty?

David Hervieux

signaturesignature

Clock4 yrs

This was unchecked already, and my username / password is set to pull inherited

Clock4 yrs

Just for a test, could you remove the inherited?

David Hervieux

signaturesignature

Clock4 yrs

I was able to connect to AD using DOMAIN object when I put credentials in.
I'm still not able to connect to pull inventory via WMI when I put credentials in the TOOLS.

Another limitation I'm discovering on the import-computer wizard is defining a specific sub-OU and build folders from where I want to import machines from.

Clock4 yrs

Could you try an inventory session type to see if it work when you connect directly?

David Hervieux

signaturesignature

Clock4 yrs

No Luck - Inventory session fails

Clock4 yrs

This means that something is not correctly setup with WMI

David Hervieux

signaturesignature

Clock4 yrs

Understood. The machine I'm running on is domain-joined, yet this always fails. I can run remote WMI calls outside of the app and have verified port 135 is open from the machine.

Clock4 yrs