Forum / Devolutions Password Server - Support

RDMS Upgrade-Path to 2.5.0

  • Create an Issue
  • Cancel

Hi,

are there any essential changes in RDMS 2.5.0 which require a specific min. version for RDM 10?

regards,

markus

Kind Regards
Markus

======================

Clock5 yrs

Hi,
To install Devolutions Server 2.5 you need RDM 10.5. This version has is own database schema update system and it's based on a brand new Framework (ASP.NET MVC 5).

This means that the whole installation folder will be deleted and replace with a new one. Any custom web.config setting will be lost but the Devolutions Server will be restored. It could be a good idea to install it in another folder or create a backup of the current installation including the database. You can connect to the same database without any problem.

RDM 10.1 is compatible with the new version but it recommended to upgrade to RDM 10.5 soon.

David Hervieux

signaturesignature

Clock5 yrs

thank 4 this info

Kind Regards
Markus

======================

Clock5 yrs

hi,
i installed a new 2012r2-server for new DVLS and got a few problems.

one was that asp-service was not set to automatically -> it has to be changed to automatically by me.
by default asp-service is set to manually.
can you check/set this in your setup-routine or describe it on your installation-help-page?

regards
markus

Kind Regards
Markus

======================

Clock5 yrs

I can confirm that this was an issue also for our setup. Whether or not this is an RDM issue, or related to how Windows Server 2012 R2 initially manages this service - I cannot say.
Markus wrote:

hi,
i installed a new 2012r2-server for new DVLS and got a few problems.

one was that asp-service was not set to automatically -> it has to be changed to automatically by me.
by default asp-service is set to manually.
can you check/set this in your setup-routine or describe it on your installation-help-page?

regards
markus

Clock5 yrs