Forum / Password Vault Manager - Bug Report

Ver 4 does not work with RDM ver 7.6.2.0

  • Create an Issue
  • Cancel

Ver 4 does not work with RDM ver 7.6.2.0

Is this a bug or a feature ?

Clock8 yrs

What problem do you have exactly? PVM 4 is based on the RDM 8.0 in beta.

David Hervieux

signaturesignature

Clock8 yrs

That is very nice but I use RDM ver 7.6.2 and I cannot upgrade more due to license issues (no more money wink) but I still have a license for PVM and I've upgraded to ver 4 and now I lost the integration between the 2 programs.
When I try to use a RDM entry that uses PVM entry it will prompt me as if PVM is close.

Please assist ASAP...

Clock8 yrs

Hi,
Sorry about that. Could you try this update build:

http://passwordvaultmanager.com/download/Devolutions.PasswordVaultManager.Bin.4.0.0.0a.zip

David Hervieux

signaturesignature

Clock8 yrs

Working now, thanks...

Clock8 yrs

Absolutely solved the problem. Thanks a lot.

Clock8 yrs