Forum / Remote Desktop Manager - Support

SAP GUI Add-On Window Size

  • Create an Issue
  • Cancel

Hello!

SAP GUI always opens in Fullscreen. Is it possible to change this behaviour to start in last known position?

Best regards,
Andy

Clock5 yrs

Hi,
I will ask André Monday (it's not here today) but I don't think that there is anything we can do for that.

David Hervieux

signaturesignature

Clock5 yrs

Hi,
Normally if SAP always starts maximized it's because that option is checked.
SAPGUI+Maximaze+Option
But if it is not the case, it has to be your SAP GUI configuration.
I found something but I don't know if it applies to you.
http://sap-consalt.ru/vanilla/discussion/8290/note-103019-sapshortcut-program-parameters/p1
In paragraph 6 a) there is an explanation for how to maximize the GUI with the registry.
Best regards,

André Sanscartier

signaturesignature

SAPGUI_Maximaze_Option.png
Clock5 yrs

Hi André,

I was looking for this option before I asked but I totally overlooked it. Thank you for your help. This was the solution!

Best regards,
Andy

Clock5 yrs