Forum / Remote Desktop Manager - Feature Request

Support for selecting different DameWare versions

  • Create an Issue
  • Cancel

Remote Desktop Manager Enterprise Edition 7.0.3.0

We have several clients that use DameWare for remote support and some of them get quite upset if we are constantly downgrading or upgrading the client to what we have installed on our PC's and with the recent addition of DameWare 8 to this mix we no longer have the option to upgrade or downgrade at connect. It would be useful if we could specify different installation locations for different DameWare versions and then link connections to the version we need to use.

Thanks,

Zack

Clock7 yrs

Hi,
this is good idea. The RDM framework does not support that but I really see the benefits. I will verify what I can do for that.

David Hervieux

signaturesignature

Clock7 yrs

Thanks for the quick response, I look forward to seeing if this makes it to a release.

Clock7 yrs

Hi,
This is now supported in the latest beta version

David Hervieux

signaturesignature

Clock7 yrs