Forum / Remote Desktop Manager - Feature Request

specify max version in datasource for win/mac

  • Create an Issue
  • Cancel

hello

currently, you can specify the minimum version of the windows client in a data source. would like some additional features added if possible:

* specify the mac minimum version (similar to how you have the windows version now)
* specify the max allowed version for a data source for both windows and mac clients

ive tried to disable the auto upgrade, but it still allows end users to upgrade outside of the "auto upgrade" feature.

i feel these feature requests would help bring some feature parity between windows and mac clients.

Clock4 yrs

Hi,
You have many good points. I have added a feature request for that.

Regards
edited by dhervieux on 12/8/2014

David Hervieux

signaturesignature

Clock4 yrs

David, do you have any possible target versions with these features?

Clock4 yrs

I would say before the end of the month

David Hervieux

signaturesignature

Clock4 yrs

Hi,
The max check is now implemented internally for Windows and we have one dev working on it for the Mac edition.

David Hervieux

signaturesignature

Clock4 yrs