Forum / Devolutions Password Server - Support

RDMS v2.2.21.0 with RDM 9.2.X.0

  • Create an Issue
  • Cancel

Hi,

because of change from RDM9 to RDM10, i want to be sure,
that users with RDM9 are able to connect to RDMS without any problem if i update RDMS-Server to last version.

any information about that?

thx

Kind Regards
Markus

======================

Clock6 yrs

Hello,

It does work with existing data, but if you were to use/create sessions for new types, or with new features (AD Sync, Jump host, etc), then that entry is unusable by older clients.

Best regards,



Maurice Côté

signaturesignature

Clock6 yrs