Forum / Remote Desktop Manager - Support

Import from Roboform (Data instead of Website)

  • Create an Issue
  • Cancel

Hello

After downgrading Roboform to an old version, I was able to import it into RDM. The problem ist, that all imported entries are: "Data Entry (Web)" now.
We would need "Website http/https" instead, otherwise I don't see how we can open them and fill out the username/passwort automatically.

Is there a way to convert them, or is there another way of importing them in the first place?

Best regards.
Patrick

Clock6 yrs

Hi Patrick,
Have you tried RDM 10 Beta? I know that we did some improvements about that but I'm not sure exactly what.

David Hervieux

signaturesignature

Clock6 yrs

Hi David

I just tested it again with the newest beta and it still imports it as "Data Entry" where I can only open the URL, show the password, but no direct login with user/password, like when I create it manually as a website.

So would be great, if you could take another look at that, because like that the import is not so useful :-)

Btw. We just bought the 10 User version for 3 Years, it's such a great tool! Keep up this great work!

Thanks and best regards.
Patrick

Clock6 yrs

Hi David

I installed version 9.9.2.0 now, and there is a change. If I choose a Roboform HTML File from the newest version, it asks me if I want to import it as Websites or Data Entry. That's great!

But the thing is, that in the newest version Roboform does not export the URL on which you have to logon anymore. (It's rahter useless..) So the workaround is to install an older verison of roboform, where the URL is still exported. (explained here: https://helpdesk.lastpass.com/getting-started/importing-from-other-password-managers/importing-from-roboform/?lang=en)

So now the problem ist, Remotedesktopmanager only asks if I want to import it as a website when I use the html which is exported with the newest roboform verison. When I select the html file which was created with the older roboform version, and includes the URL, RDM does NOT ask if I want to import it as Websites...

If you can add the option to import also the older html files from Roboform as Websites, the problem is solved.

Thank you very much.

Best regards.
Patrick

Clock6 yrs

BTW: I also tested the Import for Lastpass. There is also no selection for "Website http" only different Data or Credential entries. It would be good, if there would also be an option for an Import as Website http. (If RDM had this option, I could have imported the roboform Logins to Lastpass first.. export them again and import them into RDM.. but with this option missing, it's also not an option)

Clock6 yrs

Hi,
It's André that did the changes. I will assign him this thread. He will be back on Monday.

David Hervieux

signaturesignature

Clock6 yrs

Hi,
Could you send us an export example of your RoboForm previous version?
I would adapt the import accordingly.
Best regards,

André Sanscartier

signaturesignature

Clock6 yrs

Hi André

Sent you the file via PM. If you need anything else, just let me know!

Thanks and best regards!
Patrick

Clock6 yrs

Hi André

Were you able to fix it, with my import file, so one can choose Import to websites now? We really wait for this to continue migration. Thank you very much.

Best regards.
Patrick

Clock6 yrs

Hi,
I made the fix at the beginning of the week. It's probably in the latest beta.
Sorry I forgot to check with David in which release it would be.
Best regards,

André Sanscartier

signaturesignature

Clock6 yrs

Hi André

Great to hear. I just downloaded the newest beta version before posting, and it was still not possible to choose website http when importing the old files with urls.. There is no window which asks if I want to import them as http, like when I import a new file (which has no urls in it).

Best regards.
Patrick

Clock6 yrs

Hi Patrick,
I don't understand. I tested again with the file you sent me and the desired window prompted.
Did you test with the same file to see the result ?
Best regards,

André Sanscartier

signaturesignature

Clock6 yrs

Hi André

Very strange.. I can't even import the test file (as it says: data entry point not found..) I just sent you a new test file. When I try to import this one, it does import, but without asking me if I want it as a http/https or as passcard.

Thanks for your help!

Best regards.
Patrick

Clock6 yrs

Hi André

With the newest version 10.0.0.0 it's now showing the dialog, thanks a lot for fixing!

Best regards.
Patrick

Clock6 yrs

Hi André

One more thing, the import works great now, but it does not recognize the subfolders anymore. For example in the following screenshots the Subolder ist just in the Name of the entry instead of in a folder \DELL\Dell Premier Portal

folder+import

In older versions this was working correctly. Would be nice to have a fix for that, so we can do another import and have not to create all these folders manually.

Best regards.
Patrick

folder-import.jpg
Clock6 yrs

We wanted to import our Roboform Logins this week, do you think, this can be fixed so the folders are imported correctly again? Thank you!

Clock6 yrs

I will poke André and verify with him tomorrow.

David Hervieux

signaturesignature

Clock6 yrs

Thank you David!

Clock6 yrs

Hi,
I'm not sure of the version that your are using.
Could you send me another example of what you need to be imported.
Thanks!

André Sanscartier

signaturesignature

Clock6 yrs

Hi

Sent you two messages now.

It's always then same roboform version 6.9.92 as this is the last one which supported the export of the full url, described here: https://helpdesk.lastpass.com/getting-started/importing-from-other-password-managers/importing-from-roboform/

Thanks for your help with the subfolders being recognized instead of put in the name.

I Think you can search for the backslash...

Best regards.
Patrick

Clock6 yrs

Hi André

Thanks it works now with subfolders!

Best regards.
Patrick

Clock6 yrs