Forum / Password Vault Manager - Bug Report

Firefox extension

  • Create an Issue
  • Cancel

Hi,

Currently my colleagues are testing password vault. Some of them are using firefox and noticed that the extension is not working for them. When browsing to a page that has a corresponding web data entry, they get a popup from password vault manager to select the credential which they want to have autocompleted. When they double-click one it doesn't autofill the form. Instead it reopens the pop-up.

It has been tested with an extension that was downloaded yesterday from your website.
Kind regards,

Peter

Clock6 yrs

Do you have an web site url for us to test this case?

David Hervieux

signaturesignature

Clock6 yrs

Not really, the sites on which it fails are internal sites :-(.

But for these sites (a jenkins login and an ST itcgwy login) the chrome extension works without a problem.

I double checked with the colleage and apparently for https://www.redhat.com/wapps/sso/login.html it did work. The only difference we see is that for the internal we have multiple web entries per site. Now I added a dummy web entry for redhat and now it gives a problem as well. If I double click one of the credentials the screen just re-appears, if I double-click it again, the form will be filled out. For one of the internals however it seems like he never wants to fill out the form.
It seems thus that the problem only occurs when multiple entries exist for a website.
Kind regards,

Peter

Clock6 yrs

Hi Peter,
Thank you for the pointers. I will ask Maurice to double check the Firefox browser extension.

David Hervieux

signaturesignature

Clock6 yrs

Hi

I will integrate the latest version of a toolkit we use, it will take a few days. Follow our announcement forum for new releases.



Maurice Côté

signaturesignature

Clock6 yrs

OK, thanks for the update.

Clock6 yrs